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  From The Chief Editor's Desk


  



  Lots of people are going to be glad to see 2016 come to an end, and give way to 2017. 2016 has seen more than its fair share of deaths of famous and notable people. It may be because we are all getting a bit older, or that there are simply more famous people around. For certain, the baby boomers -- those born between 1946 and 1964 -- are getting older, and entering their twilight years.


  One thing is for certain. The last thing we do in life is die. No one escapes this ultimate fate. Everyone starts on the journey we call life, and that journey comes to an end at some point for everyone. I have to deal with it on a very regular basis in my job at the hospital. It's unfortunate that journey comes to an end far too soon for some, while others seem to have exceptionally long journeys.
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  Most people are reluctant to discuss the topic. Since most people want to "stick around" for as long as possible, they dislike discussing their ultimate fate. Not talking about it won't make you stick around longer, though. But it's a difficult topic to avoid when you see what seems to be an increasing number of famous and notable people coming to the end of their life's journey.


  Below is a list of famous people who reached the end of their life's journey in 2016, as listed by the Fifties Web website. This list is most likely not an all-inclusive list. It appears to be very heavy on the American music, movie and TV scenes. I'm sure there are other famous people in your area that could be added to this list, people who weren't necessarily famous or notable outside their native home region.


  Looking over this list, I found some who had departed from us that I wasn't aware had departed. I'm certain that you will do the same.


  



  JANUARY

  04 -- Robert Stigwood, Entertainment Manager -- managed the Bee Gees and Cream -- age 81

  06 -- Pat Harrington Jr., Actor -- Schneider on "One Day at a Time" -- age 86

  07 -- Troy Shondell, Singer -- only big hit was "This Time (We're Really Breaking Up)" -- age 76

  07 -- Kitty Kallen, Singer -- Big Band Era, biggest hit was ‘"Little Things Mean a Lot" -- age 94

  09 -- Angus Scrimm, Actor -- the Tall Man in "Phantasm" (1979) and four sequels -- age 89

  10 -- David Bowie, Musician -- (2) time Grammy winner influenced music and culture for four generations -- age 69

  11 -- David Margulies, Actor -- the Mayor in Ghost Busters I and II (1984 & 1989)- age -- 78

  14 -- Alan Rickman, Actor -- Hans Gruber in ‘Die Hard' and Severus Snape in ‘Harry Potter' -- age 69

  14 -- René Angélil, Singer/Manager -- husband and manager of Celine Dion -- age 73

  15 -- Dan Haggerty, Actor -- The Life and Times of Grizzly Adams -- age 74

  15 -- Noreen Corcoran, Actress -- Kelly Gregg in Bachelor Father (1957-59) -- age 72

  18 -- Glen Frey, Singer/Songwriter -- founded The Eagles "Take It Easy", "Peaceful Easy Feeling" -- age 67

  26 -- Abe Vigoda, Actor -- Detective Fish on Barney Miller (1975-'77) -- age 94

  28 -- Paul Kantner, Singer/Songwriter -- co-founder of The Jefferson Airplane -- age 74

  28 -- Mike Minor, Actor -- Steve Eliot on "Petticoat Junction" -- age 75


  



  FEBRUARY

  02 -- Bob Elliot, Comedian -- one-half of the comedy duo of Bob and Ray -- age 92

  03 -- Maurice White, Musician / songwriter -- founding member of Earth, Wind & Fire -- age 74

  03 -- Joe Alaskey, Voice Actor -- Bugs Bunny, Daffy Duck, Sylvester, Tweety -- age 63

  04 -- Joe Dowell, Pop Singer -- #1 hit song "Wooden Heart" (1961) -- age 76

  13 -- Antonin Scalia, Supreme Court Justice -- appointed by Ronald Reagan in 1986 -- age 79

  15 -- George Gaynes, Actor -- Commandant Eric Lassard on the Police Academy series -- age 98

  15 -- Vanity, Actress/Singer -- lead for girl group Vanity 6; girlfriend and muse of Prince -- age 57

  19 -- Harper Lee, Novelist -- Pulitzer Prize for fiction (1961) for novel "To Kill a Mockingbird" -- age 89

  22 -- Yolande Fox, Singer -- Miss America 1951 and sang opera -- age 87

  22 -- Sonny James, Country Music Singer/Songwriter -- the first teenage country crossover #1 single "Young Love" -- age 87

  24 -- Lennie Baker, Musician -- 1950s music tribute group and TV show Sha-Na-Na (1969-2000) -- age 69

  25 -- Tony Burton, Actor -- boxing trainer to Apollo Creed and later Rocky in six "Rocky" movies -- age 78

  28 -- George Kennedy, Actor -- Academy Award for "Cool Hand Luke" also in all the "Airport" movies -- age 91

  29 -- Gil Hill, Police Commander/Actor -- Inspector Todd in three "Beverly Hills Cop" movies -- age 84


  



  MARCH

  04 -- Joey Martin Feek, C&W Muscian -- husband and wife country duo "Joey + Rory" -- age 40

  06 -- Nancy Reagan, First Lady of the U.S.(1981-1989) Husband, 40th President Ronald Reagan -- age 94

  08 -- Sir George Martin, Producer for the "Beatles" albums, known as "The Fifth Beatle" -- age 90

  09 -- Robert Horton, Actor -- Flint McCullough in "Wagon Train" (1957-1962) -- age 91 10 -- Keith Emerson, Musician / keyboardist -- created Emerson, Lake & Palmer rock group -- age 71

  13 -- Adrienne Corri, Actress -- Mrs. Alexander in A Clockwork Orange (1971) -- age 85

  16 -- Frank Sinatra Jr., Singer -- son of Frank Sinatra and a talented singer -- age 72

  17 -- Larry Drake, Actor -- Benny Stulwicz on L.A. Law (1987-1994) -- age 66

  18 -- Joe Santos, Actor -- Lieutenant Dennis Becker on The Rockford Files (1974-1980) -- age 84

  21 -- Peter Brown, Actor -- Deputy Johnny McKay in "Lawman" (1958-62) and Chad Cooper in "Laredo" (1965-67) -- age 80

  22 -- Rob Ford, Politician -- crack smoking Mayor of Toronto, Canada -- age 46

  22 -- Richard Bradford, Actor -- "Man in a Suitcase" on British ITC (1967) -- age 81

  22 -- Phife Dawg, Singer -- Rapper with the group A Tribe Called Quest, also known as "Five Foot Assassin" -- age 45

  23 --

  Joe Garagiola, Baseball Player -- MLB catcher and announcer and television host -- age 90

  23 -- Ken Howard, Actor -- Coach Reeves on TV show "White Shadow" & President of SAG-AFTRA -- age 71

  24 -- Earl Hamner, Jr., Writer/Producer -- created "The Waltons" TV show -- age 92

  24 -- Garry Shandling, Comedian -- "Garry Shandling Show" and "The Larry Sanders" Show -- age 66

  27 -- Mother Angelica, Franciscan Nun -- founder of Eternal Word Television Network (EWTN) -- age 92

  28 -- James Noble, Actor -- Governor Gatling on "Benson" (1979-1986) -- age 94

  29 -- Patty Duke, Actress -- played identical cousins in "The Patty Duke Show" (1963-1966) -- age 69


  



  APRIL

  06 -- Merle Haggard, C&W singer/songwriter -- "I'm a Lonesome Fugitive", "Okie From Muskogee" -- age 79

  12 -- Anne Jackson, Actress -- married to Eli Wallach who died in 2014 -- age 90

  17 -- Doris Roberts, Actress -- Marie Barone on "Everybody Loves Raymond" (1996--2005) -- age 90

  20 -- Victoria Wood, English Comedienne/Actress -- Britain's most popular stand-up comic -- age 62

  21 -- Prince, Musician -- flamboyant on stage, seven Grammy Awards, "Purple Rain" -- age 57

  21 -- Lonnie (Mack) McIntosh, Guitarist -- pioneered the ‘lead guitar solo', "Wham!" & "Memphis" -- age 74

  23 -- Madeleine Sherwood, Actress -- Reverend Mother Placido in "The Flying Nun" (1967-70) -- age 94

  24 -- Billy Paul, Singer -- Grammy Award for "Me and Mrs. Jones" (1972) -- age 81


  



  MAY

  08 -- William Schallert, Actor -- Martin Lane (Patty's Father) on The Patty Duke Show -- age 93

  12 -- Julius La Rosa, Singer -- "Anywhere I Wander" fired by Arthur Godfrey on the air -- age 86

  19 -- Morley Safer, Journalist -- CBS News for 52 years (1964-2016), 60 Minutes for 46 years (1970-2016) won 12 Emmy Awards -- age 84

  19 -- Alan Young, Actor -- Wilbur Post on "Mr. Ed" (1961-66) -- age 96

  24 -- Burt Kwouk, Actor -- Cato in the "Pink Panther" films -- age 85

  27 -- Mike Barnett, Singer -- co-founder of the singing group "The Lettermen" -- age 89


  



  JUNE

  03 -- Muhammad Ali, Professional Boxer -- (formerly Cassius Clay) three time heavyweight champion (1964, 1974, and 1978), proclaimed "The Greatest" -- age 74

  10 -- Gordie Howe, Hockey player -- Detroit Red Wings for 25 seasons, 23-time NHL All-Star -- age 88

  13 -- Michu Meszaros, Actor/Circus Performer -- was the man in the ALF costume (ALF TV Show 1986-1990) -- age 76

  14 -- Ann Guilbert, Actress -- Millie Helper in The Dick Van Dyke Show and Yetta Rosenberg in The Nanny -- age 87

  14 -- Ronnie Claire Edwards, Actress -- Corabeth Walton Godsey on The Waltons (1972-81) -- age 83

  16 -- Jo Cox, British Labour Party Member of Parliament -- murdered (shot and stabbed multiple times) in an act of terror -- age 41

  17 -- Ron Lester, Actor -- Billy Bob in movie "Varsity Blues" -- age 45

  19 -- Anton Yelchin, Actor -- Pavel Chekov in three Star Trek movies (2009-16) -- age 27

  27 -- Bud Spencer, Italian Actor -- God Forgives… I Don't! (1967) -- age 86

  27 -- Mack Rice, Song writer -- "Mustang Sally" & "Respect Yourself" -- age 82

  28 -- Scotty Moore, Guitarist -- backed Elvis in early recordings and pioneered new styles -- age 84

  28 -- Buddy Ryan, NFL Football Coach -- while defensive coordinator for Chicago Bears invented the 46 defense -- age 85

  28 -- Pat Summitt, NCAA Basketball Coach -- University of Tennessee Woman's team (1974 -- 2012) the winningest NCAA coach ever -- age 64


  



  JULY

  02 -- Michael Cimino, Writer/Director -- "Deer Hunter", "Thunderbolt and Lightfoot" -- age 77

  02 -- Elie Wiesel, Jewish Writer/political activist -- Holocaust survivor, and Nobel Laureate -- age 87

  02 -- Teddy Rooney, Actor/Musician -- son of Mickey Rooney and Martha Vickers -- age 66

  02 -- Caroline Aherne, Comedienne/Actress -- lead role and co-producer of "The Royle Family" -- age 52

  03 -- Noel Neill, Actress -- Lois Lane in "Adventures of Superman" (1952-58) -- age 95

  06 -- Danny Smythe, Musician -- founding member of the Box Tops (Devilles) "The Letter" (1967) -- age 67

  16 -- Bonnie Brown, C&W Muscian -- family musical group The Browns "The Three Bells" -- age 77

  19 -- Garry Marshall, Writer/Producer/Actor -- created "Happy Days", "Mork & Mindy", "Laverne & Shirley" -- age 81

  27 -- Jerry Doyle, Actor -- Michael Garibaldi in "Babylon 5" (1994--98) -- age 60

  30 -- Gloria DeHaven, Actress/Singer -- "So This Is Paris", "The Girl Rush" -- age 91


  



  AUGUST

  02 -- David Huddleston, Actor -- Character actor "Santa Claus: The Movie" -- age 85

  03 -- Ricci Martin, Entertainer -- son of Dean Martin -- age 62

  06 -- Pete Fountain, Jazz Musician -- played with both Al Hirt and Lawrence Welk -- age 86

  11 -- Glenn Yarbrough, Singer -- The Limeliters (1959-63) "Baby the Rain Must Fall" -- age 86

  13 -- Michel Richard, Chef/Restaurateur -- restaurant Citrus in L.A. and 5 other cities -- age 68

  13 -- Kenny Baker, Actor -- played R2-D2 in the Star Wars franchise also played Paploo, the Ewok -- age 81

  14 -- Fyvush Finkel, Actor -- lawyer Douglas Wambaugh on "Picket Fences" -- age 93

  19 -- Jack Riley, Actor -- Elliot Carlin on "The Bob Newhart Show" -- age 80

  19 -- Dr. Donald Henderson, epidemiologist, credited with eradication of Smallpox in Africa and Asia -- age 87

  23 -- Steven Hill, Actor -- District Attorney Adam Schiff on "Law & Order" (1990-2000) -- age 94

  25 -- Jeanne Martin, Model -- Orange Bowl Queen (1947) & Dean Martin's wife -- age 89

  25 -- Marvin Kaplan, Actor -- telephone worker Henry on the TV show "Alice" -- age 89

  27 -- Tara-Rain-9.5β, PCLinuxOS Forum member -- age 28

  29 -- Gene Wilder, Actor -- Blazing Saddles (1974), Young Frankenstein, Willy Wonka -- age 83


  



  SEPTEMBER

  01 -- Jon Polito, Actor -- Steve Crosetti on "Homicide: Life on the Street" -- age 65

  06 -- Hugh O'Brian, Actor -- starred in TV series "The Life and Legend of Wyatt Earp" (1955--1961) -- age 91

  09 -- James Stacy, Actor -- Johnny Madrid Lancer on "Lancer" (1968-'70) -- age 79

  16 - Edward Albee, Playwright -- The Sandbox (1959), Who's Afraid of Virginia Woolf? (1962) -- age 88

  17 -- Charmian Carr, Actress -- Liesl Von Trapp (eldest daughter) in The Sound of Music -- age 73

  24 -- Bill Nunn, Actor -- Robbie Robertson in Spider-Man film trilogy -- age 63

  25 -- Jean Shepard, C&W Singer/Songwriter -- Pioneered C&W for women, "A Dear John Letter" -- 82

  25 -- José Fernández, Baseball player -- starting pitcher for the Miami Marlins and Cuban refugee -- age 24

  25 -- Arnold Palmer, Golfer -- One of the greatest golfers ever, did more to popularize the sport than any other golfer -- age 87

  28 -- Shimon Peres, Statesman -- President of Israel (2007-'14), Prime Minister twice, held various offices from 1959-2007 -- age 93


  



  OCTOBER

  12 -- Tommy Ford, Actor -- Tommy Strawn in the sitcom Martin -- age 52

  21 -- Kevin Meaney, Comedian -- "Uncle Buck" in the TV series by the same name -- age 60

  23 -- Pete Burns, Singer/Songwriter -- founded the band Dead or Alive, "You Spin Me Round (Like a Record)" -- age 57

  24 -- Bobby Vee, Singer -- "Take Good Care of My Baby", "The Night Has a Thousand Eyes" -- age 73

  30 -- Tammy Grimes, Stage Actress -- Molly in "The Unsinkable Molly Brown" -- age 82


  



  NOVEMBER

  03 -- Kay Starr, Singer -- "Wheel of Fortune" and "The Rock And Roll Waltz" -- age 94

  07 -- Janet Reno, Attorney General of the United States 1993-2001 nominated by President Bill Clinton -- age 78

  07 -- Leonard Cohen, Poet/Songwriter -- "Suzanne", "Hallelujah" and "Bird on the Wire" -- age 82

  11 -- Robert Vaughn, Actor -- Napoleon Solo in "The Man from U.N.C.L.E. (1964-'68) -- age 83

  13 -- Leon Russell, Musician/Songwriter -- "A Song for You", "Tight Rope" and "This Masquerade" -- age 74

  14 -- Gwen Ifill, Journalist -- "Washington Week" and "PBS NewsHour" on PBS -- age 61

  15 -- Holly Dunn C&W Singer / Songwriter -- "Are You Ever Gonna Love Me" and "You Really Had Me Going" -- age 59

  24 -- Florence Henderson, Actress/Singer -- Carol Brady on "The Brady Bunch" (1969 to 1974) -- age 82

  25 -- Fidel Castro, Dictator -- Prime Minister then President of Cuba from 1959-2008 then gave same powers to his brother -- age 90

  25 -- Ron Glass, Actor -- Det. Ron Harris on "Barney Miller" (1975-1982) -- age 71

  26 -- Fritz Weaver, Actor -- Dr. Josef Weiss in the mini series "Holocaust" -- age 90

  28 -- Van Williams, Actor -- Kenny Madison in "Bourbon Street Beat" (1959) & "Surfside 6" (1960) -- age 82

  28 -- Jim Delligatti, McDonald's franchisee -- created The Big Mac -- age 98

  30 -- Keo Woolford, Actor -- Det. Chang on Hawaii Five-0 (2010 version) -- age 49

  30 -- Grant Tinker, Television executive -- Chairman and CEO of NBC (1981-'86) married to Mary Tyler Moore (1962-'81) -- age 90


  



  DECEMBER

  03 -- Don Calfa, Actor -- Paulie the hitman in "Weekend at Bernie's" (1989) -- age 76

  03 -- Billy Chapin, Actor -- Little John Harper in "The Night of the Hunter" (1955) -- age 72

  07 -- Greg Lake, Musician -- founding member of Emerson, Lake & Palmer "Lucky Man" -- age 69

  08 -- Joseph Mascolo, Actor -- Stefano DiMera on "The Days of Our Lives" (1982-'85) & (1993-2001) -- age 87

  08 -- John Glenn, WWII & Korean War Fighter Pilot. Marine Colonel. NASA Astronaut. Senator from Ohio (1974-99). Married for 73 yrs -- first American to orbit the Earth (1962) -- age 95

  12 -- Jim Lowe, Singer -- biggest hit "The Green Door" (1956) -- age 93

  13 -- Alan Thicke, Actor -- Jason Seaver, the father on "Growing Pains" (1985-'92) -- age 69

  14 -- Bernard Fox, Actor -- Dr. Bombay in "Bewitched" and Colonel Crittendon in "Hogan's Heroes" -- age 89

  15 -- Craig Sager, Sports Reporter -- best known for covering the NBA and for his loud suits -- age 65

  18 -- Zsa Zsa Gabor, Hungarian Actress and Socialite -- Moulin Rouge (1952), married nine times to mostly wealthy men -- age 99

  18 -- Gordie Tapp, Entertainer -- wrote and acted on "Hee Haw" -- age 94

  20 -- Michèle Morgan, French Actress -- Joan of Paris (1942), Higher and Higher (1943) -- age 96

  24 -- Richard Adams, Author -- Watership Down, The Plague Dogs -- age 96

  24 -- Rick Parfitt, Musician/Songwriter -- rock band Status Quo; "Pictures of Matchstick Men" -- age 68

  24 -- Liz Smith, Actress -- Nana in "The Royle Family", Annie Brandon in I Didn't Know You Cared -- age 96

  25 -- George Michael, Singer/Songwriter -- #1 hits; "Faith", "I Want Your Sex", "Careless Whisper" -- age 53

  26 -- Ricky Harris, Actor/Comedian -- Ray in "Hard Rain" -- age 54

  26 -- George S. Irving, Stage Actor -- Oklahoma! (1943), Me and Juliet (1953) -- age 94

  27 -- Carrie Fisher, Actress -- Princess Leia in "Star Wars" (1977) and four sequels -- age 60

  28 -- Debbie Reynolds, Actress -- Singing In The Rain (1954), multiple movies, mother of Carrie Fisher -- age 84


  



  Let's hope that 2017 is a much kinder year, and that it doesn't take as many people from us that enrich our lives. That enrichment comes from famous/notable people, and from those closest to us.


  Until next month, I bid you peace, happiness, serenity and prosperity.


  

  

  [image: ]

  

  [image: ]

  

  [image: ]

  

  [image: ]

  

  [image: ]

  

  [image: ] 


  

  


  New Year's Resolutions From The PCLinuxOS Forum


  



  by Meemaw


  "What are your New Year's Resolutions?" Does that question make you cringe? Or does it not interest you at all? For the members of the best forum, our own PCLinuxOS Forum, that question caused comments from extreme honesty to jokes, and for many, the subject was ignored altogether.


  I understand that. Many people have made New Year's resolutions, only to find that, for one reason or another, they couldn't keep them. In fact, most New Year's resolutions fall flat before January is even through. This, of course, leads to a practice of not making any at all. Some years I have made a resolution or two and other years, I made none. Last year I vowed to lose weight, since I was very heavy. I have succeeded pretty well, and intend to continue until I reach my goal.


  ms_meme asked in the Sandbox for people to post their resolutions, and we have a few, but people are pretty quiet this year. If resolutions have been made, they haven't been discussed. However, I'm going to list a few that we got in ms_meme's post.
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  ms_meme

  

  "Make your resolutions

  Step right up this way

  Write it down quickly

  And put it on display

  

  I won't charge you a penny

  To pen what you convey

  But everyone's gonna read it

  So you better never stray


  Or of course you could post a resolution you would want for an entity or business or family member.


  My resolution for Dropbox is: "We will stop playing cat and mouse with ms_meme's files." (You may have gotten notice that DB is doing away with Public Folder.     :(   :(     )"


  

  YouCanToo

  

  "If I had to make any one resolution it would be to insure that I am able to keep all the web servers running, that enables us to run all the services we have grown to rely on.

  

  The PCLinuxOS Magazine

  The Forum and main PCLinuxOS website

  The master Repository

  PCLOS-Mail

  PCLOS-Talk, our own message service

  PCLOS-Cloud

  PCLinuxOShelp Knowledge Base

  MyPhotos Image Server

  pclosusers server which provides many more service that we use."


  

  Crow

  

  "No resolutions, just some dreams that may become plans.

  

  Family time is a must. Sometimes it has been very difficult but all this years we did at least 2 meals each day in family, lately my wife hasn't been at the table because work doesn't allow it and I can only be in one meal, we talked about it and decided that it will be like that for a year. I hope in February I will be at home more time and she will be in August.

  

  This year I accomplished a goal, I lost 15 Kg I gained after a surgery 4 years ago and the broken shoulder 2 years ago. I have 10 Kg more to go (those were there before the surgery) and I want to take it easy, it's Christmas.

  

  Next year I can retire and I'll take it, things are changing very fast and I can't risk a legislative measure against retirement age or amount. I've received a couple of work offerings but I don't think I want to continue doing Psychology or projects anymore, I want something completely different, maybe hydroponics or vertical gardens (I like both), or making candies, around here people produces oranges, tangerines, grapefruits and mangos and sometimes they doesn't sell the fruit, with a little work that could be a business. We have a lot of sun from March to November so dehydrated food is another possibility. Whatever I choose it has to involve physical work, I need it. If I earn some money better yet."
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  parnote

  

  "I'm quite tempted to make the same New Year's resolution that I do every year: resolve to not make a New Year's resolution. That way, there's no disappointment in store!

  

  But, honestly ... I wish there was a way to increase family time. Short of changing time itself, there isn't any way, given mine and Laura's schedules at work. There is a light at the end of the tunnel, though. As soon as my house is paid off (should be within the next 3 to 5 years), I'm dropping my hours to part time. That way, I can spend more time with the kids, and since I'll be making my own schedule, I'll be better able to fit more family time into the mix. I'd really like to resolve to have more family time, to have more time for bicycle riding and other physical activities, but unless joechimp shares his knowledge about how to defy physics and time, that just isn't going to happen."


  



  GreggB

  

  "I have two resolutions.... 1366x768 on the laptop and 1920x1080 on the desktop.

  

  Sorry... but someone was going to do it, may as well be me."

  

  (and you beat Archie to it!!!)


  



  sammy2fish

  

  "Humm. Have never ever made a New Year's resolution yet.

  

  Decisions to change something in one's life should come at anytime when a person feels a need for it, right..."

  

  Yes, any time one feels the need, one should start the change.


  



  As you can see, the opinions are as different as we all are. Some make resolutions for the year, and some dream of things they want to do. Whatever you do, I hope it's a great year for you, and that you succeed at whatever your dream turns out to be.
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  Take Screenshots From The Command Line


  



  by Paul Arnote (parnote)


  Most everyone has taken a screenshot of their PCLinuxOS desktop. You've spent hours finding that perfect icon set, searching for that perfect wallpaper, arranging your panels just so, and getting everything else just how you like it. Then, it's time to show your masterpiece desktop off to the world. So, you take a screenshot to share with your fellow PCLinuxOS users in the PCLinuxOS forum.


  To do so, most people might use KSnapshot, if they are using the KDE desktop. If you're using Xfce, you might use xfce-screenshooter. Mate users might use mate-screenshot. LXDE users might use screenie. Others may use Shutter, a standalone program capable of taking screenshots of any desktop. MTPaint and GIMP also have screenshot utilities.


  But the majority of users probably wouldn't think of using a command line utility to take their screenshots. It probably shouldn't be much of a surprise, either, that such a utility exists, and it's in the PCLinuxOS repository. Scrot is a quick 15.5 KiB download from Synaptic.
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  To take a picture of the entire screen, just enter the command as follows in a terminal session on the command line:

  

  scrot


  Scrot will save the screenshot in the current directory as a date stamped PNG file. If you have a certain spot where you'd rather save the screenshot, enter a path and filename after the scrot command.


  If you want to take a picture of a particular window or rectangular region, enter the command like this:


  scrot -s


  After you type the command and hit enter, use your mouse to either click on a window you want to capture, or draw a rectangular region on your screen. This will trigger a screen capture of the window or rectangular region. Just as when capturing the entire screen, you can also specify a path and filename at the end of the command.


  You can also specify a delay before scrot takes a screenshot, like this:


  scrot -s -d 5


  The above command will wait five (5) seconds before taking a screenshot of the selected window or rectangular region.


  Scrot will also resize your screen capture. Issue the command, like this:


  scrot -t 50


  This will resize the screenshot to 50% of its original size. Numbers between 1 and 100 are valid.


  While the default quality of scrot is 75%, you can specify a different quality setting for the screenshot.


  scrot -q 85


  This will set the quality at 85%. Just like with the resize flag, valid numbers are 1 to 100, with the higher numbers signifying higher quality.


  Of course, you can chain all of these command line flags together. For example:


  scrot -s -d3 -t 75 -q 90 ~/Pictures/my-desktop.png


  The above command will set a delay of three (3) seconds, taking a screenshot of the selected window or rectangular area, resize the image to 75%, set the quality at 90%, and save the screenshot in the /home/username/Pictures directory, as my-desktop.png.


  See? It's very easy to take a screenshot from the command line. In fact, it's practically just as easy to do from the command line as it is to use one of the screenshot utilities that come with your favorite desktop. With a little help from zenity or gtkdialog, it shouldn't be too difficult to make a custom GUI screenshot utility. But we'll save that discussion for another time.
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  LibreOffice: Create A Fillable PDF


  



  by Meemaw


  The Portable Document Format. The PDF has become a critical element in business. Of course, we're still moving towards mobile apps and other digital tools, but the PDF is still very prevalent. Why? It's easy to use, easy to create, and can be viewed on nearly every type of device.


  I'm sure most people have wanted to create a PDF for something at one time or another. Most of us assume we have to buy a PDF maker from someone who makes it. Sometimes the catch for us is having to get the software and find a (Windows, possibly) computer to run it on. With an ordinary PDF, we can use LibreOffice or most other word processing programs, but a fillable PDF is a little different. We can use Scribus to create a PDF (we use it for the magazine every month) and soon I'll outline this same process in Scribus, but not everyone uses it, so let's use LibreOffice.


  The first thing you want to do is design your document. I need to make an application for a scholarship (since my company awards two every spring), but I'm going to start with a forum questionnaire. You should put the "unchangeable text" into your document first (things like "Name", "Address", etc), and decide where you want everything before you add any of the PDF elements. When you have that done, click on Edit > Design Mode to allow you to work with the items you are going to insert. Now, click on Insert > Form Control, and you will see an entire list of elements:
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  You can also click on View > Toolbars > Form Control to add that toolbar to your work area. Make sure Design Mode is active.


  Let's first add a text box. Say you need users to enter their name. Click Insert > Form Control > Text Box and the cursor will change to a plus sign so that you can draw the box. If the text box doesn't wind up where you need it, don't worry, you can drag and resize it accordingly.
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  Once you have the text boxes in place, you're ready to move on to the next element. Let's say you also want a group of checkboxes so the user can select an option. Each checkbox will also contain a label, so you don't have to worry about first creating the text for each. Click Insert > Form Control and the select Check Box. Once the cursor changes, click on the document and drag it to draw the element. Double click on the new check box to bring up the Properties window and fill out the options as needed. You should be able to add one after another, as many as you want.
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  If you've added the necessary elements to your document, click File > Export as PDF (or click that menu button at the top), accept the defaults, click Export, give the document a name, select a location to save the document, and click Save.


  We can stop here, if you only want text boxes and checkboxes, but there are many other elements you can use.


  You will notice, in Insert > Form Control, that there are a number of other elements there (such as List Box, Combo Box, and Group Box). These items require the addition of a data source. Let's do List Boxes next. To do that, we must also create a LibreOffice database.


  Suppose you want a clickable list rather than all the checkboxes. It would certainly take up less room. I know it seems to be difficult, but it isn't. Create a spreadsheet with your choices. My survey has a list of DE's, a list of countries (because I want to know how far and wide our member base is), and a list of age ranges.
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  Now create a new database using this spreadsheet and save it (of course). Going back up to the form example above, we will replace the list of DE's with a List Box, so instead of six lines in the form, you'll have only one, and you can include more than six items (my database has eight). Click Insert > Form Control > List Box. You will get the box cursor and you should draw the box you need. Since you chose List Box, your rectangle will have a down-arrow on the right end. The wizard should open, and ask you where your list is located. The wizard has several screens, which are shown below in a series.
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  Now that you have identified your database and the correct field to use, select Finish from the final screen. Your List Box will look like the one below:
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  Double-click your box to get the properties window:
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  You might have to experiment with these a bit, but there are many ways you can fine tune your list box.


  Make sure you save your document before you export to PDF. My list box looks like this:
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  Another type we can create is a group box, which has two or more radio items to choose from. In this one, the items are grouped so you can choose only one. The one on my form will be Gender, so I only need two items. Click Insert > Form Control > Group Box. Again your cursor will change so you can draw your rectangle, and a wizard will appear, as show below:
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  You should also double-click the box to edit the properties. You can format the font so it matches the rest of your form.

  [image: ]



  Again, save your form and convert it to a PDF. Be sure to test your form before sending it out to make sure that things work as you wish. On one of my first ones, I discovered that the setting in LO making it a fillable form wasn't checked, so make sure you do that!
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  I will follow this up with another article with a few more of the features you can add.
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  ms_meme's Nook: Come The New Year
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  Convert PDF Files To Graphic Files With Ease


  



  by Paul Arnote (parnote)


  PDF files have become as common as computing itself. Developed in the early 1990s, the Adobe Portable Document Format won the war for digital documents, against competing formats such as DjVu, Envoy, Common Ground Digital Paper, Farallon Replica, and even Adobe's own PostScript format.


  Adobe made the PDF specification available free of charge in 1993, but it remained a proprietary format controlled by Adobe until its official release as an open standard on July 1, 1998. Adobe still holds a patent on the PDF format, but granted royalty free rights for all patents owned by Adobe that are necessary to make, sell, use and distribute PDF capable implementations.1


  Virtually anyone who has used a computer has made use of PDF files. They really are THAT common. Many, many government forms are distributed as PDF files. But because Adobe still uses some proprietary technologies that are not standardized, users can face some compatibility problems when viewing PDF files utilizing these proprietary technologies on non-Adobe software. Even though Adobe publishes the specifications for these proprietary technologies on their website, there is no standardization of them or their use.


  If you work a lot with PDF files (as we do here with The PCLinuxOS Magazine), you may find times when it's more practical to represent a PDF page (or pages) as a graphic file (or files). In fact, I do this every month with the magazine cover. I/we design the magazine cover in Scribus, and export it as a PDF file. That cover is reproduced every month as a graphic file on the magazine's website, as well as a few other places (our press releases, Google+, the PCLinuxOS forum, etc.).


  As such, I'm always looking for a way to streamline the process, which is the same every single month. Scribus contains a feature that allows you to export the current page as a graphic file, but that feature has been broken in some of the latest Scribus releases. I used this feature religiously, every month, until it came up broken. Using my "backup plan," I can open a PDF file in GIMP and export selected page(s) as graphic files. I used this method to create the graphic file of the PDF cover as recently as the December 2016 issue. But even that process becomes arduous and a multi-step task. Now, I've found a better method that's way, way easier.


  



  And Now Batting Cleanup ... ImageMagick

  

  I never cease to be amazed by the abilities of the ImageMagick tools. ImageMagick isn't just a tool -- it's a veritable tool store of graphic utilities. There's little that the ImageMagick suite of command line tools cannot do, at least when it comes to graphic files.


  Here's the command you need to use (from a command line in a terminal session), in its most basic form:


  convert infile.pdf outfile.jpg

  



  Beware that if you attempt this on a multipage PDF file, you'll get a separate graphic file for each page in the PDF file. So, I wouldn't try this on a PDF copy of War & Peace, if I were you. You'll end up with a whole slew of files named outfile-0.jpg, outfile-1.jpg, outfile-2.jpg, etc.


  You don't have to use just JPG files, either. The "convert" command will also accept any other graphic file extension you want to use, such as "png," or even "bmp" (but does anyone even use that latter uncompressed graphic file any more?). The "convert" command will understand how to write out whatever graphic file format you specify, and adjust its output accordingly.


  We can change this default activity by slightly modifying the command, as follows:


  convert infile.pdf[0] outfile.jpg

  



  Convert will treat the above command as telling it you want to create "page 1" of the specified PDF file as a JPG file. Since the convert command uses zero based page counting, page 1 of the PDF will be seen as page 0, page 2 as page 1, page 3 as page 2, etc.


  In a similar manner, we can also specify a range of pages, like this:


  convert infile.pdf[12-15] outfile.jpg

  



  This command will take pages 13, 14, 15 and 16 of the PDF file, and create the JPG files as outfile-12.jpg, outfile-13.jpg, outfile-14.jpg and outfile-15.jpg. When specifying a range of pages from a PDF to convert into graphic files, don't forget to subtract one from the PDF page numbers to get the actual pages you are wanting to convert.


  Of course, we can also use any of the other ImageMagick directives that the convert command understands. For example:


  convert -resize 498 -bordercolor black -border 1x1 infile.pdf[0] outfile.jpg

  



  This command will create a 500 pixel image, with a 1 pixel black border from the specified PDF file, and produce it as the specified output file. Don't despair. I didn't make a mistake by specifying an image width of 498 pixels. When the one pixel black border is added to both sides of the resulting image, the image will total 500 pixels in width.


  



  Making It All "Automagic"


  Since I use Xfce as my primary desktop environment, I've automated the process a bit more. First, I created a custom bash file, which I call mag-resize.sh. The name isn't important, just so long as I know what it does. I could have called it bettyboop.sh, had I wanted to. Here it is:

  [image: ]



  Then, to make it so that I never have to drop to a command line prompt to use my bash script, I created a Thunar custom action. So now, all I have to do is right click on the PDF file in Thunar, select the custom action from the context menu, and sit back. All of the "work" will be performed automatically, and all the size and format iterations of the magazine cover I need will magically appear in the same directory as the PDF file.
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  The above is the sample output from selecting the custom action in Thunar, which runs the bash script, producing the 452 pixel image above. The script produces a "full size" 792 x 612 pixel, high quality PNG file, as well as JPG versions 792, 600, 452, 256 and 170 pixels wide, complete with a one pixel black border. It's final act is to produce a cropped image of the cover that is used as the banner graphic each month on the magazine's website for the magazine's HTML edition.


  



  Summary


  The more you explore ImageMagick and its slew of command line tools, the more you will discover that it can do to make life easier for you. Until just recently, I wasn't aware that the convert command could read PDF files. But now that I know it can, it has unleashed some serious power, taking a previously time consuming task and making it so simple that my three year old son Ryan could perform the tasks.


  

  

  1. Source: https://en.wikipedia.org/wiki/Portable_Document_Format
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  PCLinuxOS Recipe Corner
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  Southwest Chicken Skillet
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  Ingredients

  

  1 cup uncooked long grain white rice

  1 cup salsa

  1.5 - 2 cups precooked shredded chicken

  1 (15 oz.) can black beans

  1 Tbsp chili powder

  1 3/4 cups chicken broth

  1 cup shredded cheese

  2-3 green onions, sliced


  Instructions

  

  In a large skillet, combine the rice, salsa, chicken, black beans (drained), chili powder, and chicken broth. Stir until everything is evenly combined.

  

  Place a tight fitting lid on the skillet, turn the heat on to high, and let the skillet come to a full boil. As soon as the skillet comes to a boil, turn the heat down to low and let it simmer for 30 minutes. Make sure it is simmering the entire time, turning the heat up slightly if needed (you should be able to hear it simmer quietly).

  

  After 30 minutes, turn off the heat, remove the lid, and fluff the mixture with a fork. All of the liquid should be absorbed and the rice should be tender. Sprinkle 1 cup of shredded cheese over top, replace the lid, and let it sit for a few minutes, or until the cheese is melted. Meanwhile, slice the green onions. Sprinkle the green onions over the melted cheese and serve hot.


  Notes:


  * Brown rice can not be directly substituted for white rice in this recipe. Brown rice requires more liquid and a longer cooking time than white rice.

  

  ** I used chicken that I bought on sale and shredded myself.

  

  *** Chili powder is not red chile powder. Chili powder is a mild blend of spices used to season chili.
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  GIMP Tutorial: Make A Simple Animation


  



  By Meemaw


  Suppose you're giving a speech and have something you want to emphasize. You could make a simple animation to help you out. I'm going to use a graphic to help emphasize my point, so I'll open it in GIMP.
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  What you didn't see is me adding this clipart to a larger page with a white background. I needed room on the right for the words I'm going to add.


  An animation is simply a multi-layered graphic, saved as a .gif file, and configured to make each layer visible for a certain length of time as decided by you, the artist. It can have as few as two layers, or as many layers as you want to make your design. On this animation, let's do four layers.


  We'll start by duplicating this layer three times, so the pointing finger will be constant throughout the animation. In the Layers dialog, click on the Duplicate layer button three times. The only place you'll be able to see the copies so far will be in the Layers dialog.
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  Now to create our text. My text will say "WOW! GIMP animation is easy! Have Fun!", but it will be split into four text frames, one for each layer. I'm sure you can think of some text you'd like to use. Choosing the first layer, create your text frame and enter your text. Just as you normally do, format the font and size of your text. When it appears as you wish, choose the Move tool and position it. You can see that the text layer is "floating" at the moment
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  To position your successive text frames, you can set the layer transparency on the finished ones to a lower value, so you can see the layer below it. You can also move the text frame you're working on to the top so you can compare it to the top text, then move it back down when you have it positioned.


  Something I have learned while doing this animation is that your text has to be in order from last to first (my "Have Fun!!" is at the top of the layer stack and my "REMEMBER!!" is at the bottom for it to play correctly). If you have trouble knowing which layer has which text, you can always rename each layer by double-clicking it in the Layers dialog and typing in the title you want. This might be a good time to save your work, if you haven't already.
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  While you are changing the layer names, you can also put in the frame delay. Simply type an expression similar to the following after your layer name: (1000ms). You can see I have that above in my layer names. With this in each "layer comment", the animation will change frames every second. If you want it longer, just increase the time in ms. You can make it change every two seconds by using (2000ms) rather than (1000ms). At the last minute, I added another frame to mine. It has a GIMP logo, and I made its delay 3000ms.


  To check if it looks good to you, click on Filters > Animation > Playback. You will see a new window with your creation, and can press the play button to see how it looks.
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  You now need to save your animation as a GIF. You can go in and optimize your file first, if you want to. There are two ways listed in GIMP: Optimize (Difference) or Optimize (for GIF). Difference works by using the background on the bottom layer for all frames, and removing the rest, leaving the text boxes and other additions intact. Optimize for GIF works much the same way but includes a size reduction. However, if your gif isn't very big in the first place (mine is only 800 x 400 px) file size won't be too serious. The biggest mine turned out was 66.4KB, and that was with no optimization. The optimized ones were around 36KB. If you start a bigger canvas, it will probably make a big difference. There is also a choice for no optimization.


  Now you can choose File > Export, and name your animation using the file format gif. When you do that, you will get a new window asking if it should save the image as an animation. This is exactly what we need. In the window, you have some checkboxes to specify what you want.
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  The box "As animation" HAS to be checked, of course. The frame delay was set in your Layers Dialog, but if you hadn't done it there, you can do it here. Loop forever means play over and over, so if you only want it to play once, you can uncheck that. "Frames disposal where unspecified" choices are combined or repeat or I don't care. If you had optimized your file, that should be covered already. You can change your frame delay if you set it above and click the box that says "Use delay entered above for all frames". However, we already set ours, so we won't check that either, or the frame disposal box at the bottom. You can do a lot from this window if you need to change something at the last minute before you export. My animation turned out well! You can view it here.
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  Tip Top Tips: GUI For FreeRDP


  



  Editor's Note: Tip Top Tips is a monthly column in The PCLinuxOS Magazine. Each month, we will feature -- and possibly even expand upon -- one tip from the PCLinuxOS forum. The magazine will not accept independent tip submissions specifically intended for inclusion in the Tip Top Tips column. Rather, if you have a tip, share it in the PCLinuxOS forum's "Tips & Tricks" section. Your tip just may be selected for publication in The PCLinuxOS Magazine.


  This month's tip comes from PCLinuxOS forum member jlane01.


  I'm not sure how many of you guys need to connect to a Windows environment. I usually use either Remmina or KRDC to connect to a windows RDP server at work. Remmina doesn't have sounds at all, which appears to be a known bug, and KRDC plays sound, but not that well.


  I recently played around with freerdp (accessed via the command xfreerdp on the command line) and connected via the terminal, as I read that sound worked perfectly when connecting to Windows using only freerdp. Once I configured freerdp correctly, I can confirm that sound does work perfectly when using only freerdp to connect.


  Upon further research I found a GUI for freerdp that will allow you to type in your username and password every time. It requires python-qt4 which is already installed on my system, and is in Synaptic as well.
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  Note: if you use a newer version of freerdp, the syntax for using freerdp changes.

  

  http://rpitc.blogspot.ca/2013/09/freerdprdesktop-gui-client.html


  For those of us that need to connect to Windows for work, this GUI is really nice. It can also be set up to span across two monitors, which is a big help too.


  Update: this can run out of a folder once downloaded. There is nothing to install on your system, if you don't want.


  Editor's Notes: I was unable to test this, since I have no Windows machines to connect to, either remotely or locally. It did take me quite a while to realize that although freerdp is installed by default on my PCLinuxOS computers, the command to launch freerdp is actually xfreerdp. I did that just to run the help command line switch, to see what the options were for xfreerdp.


  More details on using and running the different RDP programs in the repos may come at a later date. We just need someone who regularly uses them (or who has experience with them) to write and submit an article. (Hint, hint. Wink, wink).


  I did download the RDPGui program from GitHub, then unzipped it to a directory in my ~/Downloads directory. I then opened up a terminal session in that directory, and started the program with the command ./rdpgui.py. The screenshot in this article is what appeared on my computer.
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  Repo Review: Recipe Managers


  



  by Cg Boy


  Some people have huge collections of recipes. Rather than keeping many cookbooks, why not use a recipe manager? That way, you can have all your recipes in one place. Unfortunately, there are only a few recipe managers in the repository, so this isn't a long article. But I'll review what there is. I have put these in the order in which I reviewed them.


  KRecipes


  First up is KRecipes, a highly configurable recipe manager with many features. It can import recipes from many formats, including MasterCook, Meal-Master, RecipeML, Rezkonv, and TXT files. You can also import SQLite, MySQL and PostgreSQL databases. Along with importing, KRecipes can also export to many formats. Those include TXT, HTML, Meal-Master, RecipeML, MasterCook, and Rezkonv files. Also, of course, KRecipes also has its own formats, KRE and KREML.
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  When you first open KRecipes, you can opt to install a pack of recipes, and a nutritional database. KRecipes has a fairly good tool for creating recipes. You can even choose a photo to go along with your recipe, and you can give recipes a rating. If you want, you may even print the recipe. KRecipes sorts the recipes by category, and allows you to search through them, which could be useful if you have a lot of recipes. KRecipes can also generate a printable shopping list based on what ingredients are required for the recipes.
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  KRecipes comes with a diet helper tool, which can generate a diet plan for you, after setting some options, of course. Another tool that KRecipes comes with is the ingredient matcher. It allows you to find recipes you can make with the ingredients you already have. And if you need a measurement converter, KRecipes already has one. KRecipes also comes with a useful backup and restore feature.
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  All in all, KRecipes is an excellent recipe manager, and like I said, its also very configurable. I would really recommend it.


  Gourmet


  There is also Gourmet, another feature rich recipe manager. When you first open Gourmet, you'll notice that it has a simpler interface. As for recipe formats, Gourmet can import MasterCook, Meal-Master, Zip and Tarball, TXT, HTML, KRecipes, and MCP files. You can also give it an URL and it will get a recipe from a webpage. Also, it can export to HTML, Meal-Master, PDF, TXT, and MCB. Gourmet also has its own format.
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  The recipe creation tool is pretty similar to KRecipes', but it actually has some options that KRecipes doesn't have. You can even add a webpage link to your recipes. Gourmet can then print the recipes. When viewing the recipes, you can the edit the yield and it will automatically adjust the ingredient amounts. Some other features of Gourmet include a handy cooking timer, and a unit converter. Gourmet can sort the recipes by category, rating, cooking time, and more. It can search the recipes as well.
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  Gourmet also has a shopping list generator. Like KRecipes, it is generated based on what is required for a recipe. The list can then be printed. You can also view the nutritional information of recipes. Gourmet does have support for plugins, but I don't know what plugins are available.
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  Gourmet is good program, but not as configurable as KRecipes. I don't think it’s quite as good.


  Summary


  Well, both KRecipes and Gourmet have many features. Both can generate shopping lists, and both can do one simple thing, organize your recipes. Although I like Gourmet, I think KRecipes is the winner. It just has more features, and is more configurable. So this month I'd recommend KRecipes.


  

  

  [image: ]

  

  [image: ]

  

  [image: ]

  

  [image: ]

  

  [image: ] 


  

  


  Game Zone: Scrap Garden


  



  by daiashi
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  About The Game


  Scrap Garden is a charming puzzle platforming adventure where you play as the lonely robot Canny, who awakes in a post-apocalyptic world where all the other robotic citizens have been shut down and seized up. What happened to the City? Why did all the robots stop moving? Did anyone survive except him? Little rusty Canny has to do all he can to find the answers to these questions ... and to fix everything!


  Features


  
    	Experience a true 3D platformer gameplay inspired by genre masterpieces like Donkey Kong, Spyro the Dragon and Crash Bandicoot.


    	



    	Enjoy beautiful award-winning graphics depicting an adorable post-robocalypse world with 6 unique locations full of mysteries and adventures.


    	



    	Try different game modes and gameplay mechanics, including tricky puzzles and refreshing minigames.


    	



    	Challenge mighty Titans in different boss fights using new ways to beat each one of them!


    	



    	Discover a truly moving story, narrated by Bobby Bass, that will take you deep inside the conflict between nature and technology.


    	



    	Dive into the atmosphere of an abandoned world with the help of touching and scary music from 3 different composers.


    	



    	Find all the hidden collectables to learn more about the world and unlock extra content.

  


  System requirements:


  Fully updated PCLinuxOS and Steam


  Hardware:


  
    
      OS: PCLinuxOS
    



    
      Processor: 2.2 GHz CPU
    



    
      Memory: 2 GB RAM
    



    
      Graphics: ATI Radeon HD 2400 or NVIDIA GeForce 7600 or better
    



    
      Storage: 2 GB available space
    

  


  About The Company


  Flazm Interactive Entertainment is an independent game development studio founded by Alexey @flazm Davydov.


  Flazm Interactive Entertainment was founded in 2010 in Magnitogorsk (Russia) as a small team of 3 people. The main focus of the studio was web games development. Over the last 5 years Flazm has created more than 30 games, including such popular titles as Truck Loader, Bob the Robber and Money Movers, which were played more than 1 billion times.


  In 2014. Alexey Davydov and Flazm Interactive Entertainment moved to Vilnius (Lithuania). In 2015 the studio released Train Valley, its first "big" game in Steam. Relocating to Lithuania also allowed Flazm to work in cooperation with LT based developer Egis Bachur on the game Scrap Garden, set for release in 2016.


  Some Gameplay Screenshots


  

  [image: ]

  

  [image: ]

  

  [image: ]

  

  [image: ]

  

  [image: ]



  Getting It To Run


  Install Steam (if you don’t have it installed already), then start it. You will need to create a new account, if you do not already have one. Once you have Steam up and running, go to the store tab. Click on the Linux tab if you wish and search for Scrap Garden. Click on and download the demo. If you have updated your system, including graphics drivers, you should be good to go.


  Scrap Garden
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  PCLinuxOS Family Member Spotlight: Phil


  



  As told to YouCanToo


  What is your name/username?

  Phil
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  A very rare picture of me taken in approximately 1989 when flying in

  France at Lac Du Bourget (to the south of Annecy)

  

  How old are you?

  00111000 (56 for all those binary impaired people)

  

  Are you married, single?

  Single

  

  How about Kids, Grandkids ?

  None

  

  Do you have pets, what is your favorite?

  None

  

  Are you retired, still working and if working, what do you do?

  I am on the scrapheap of life. I used to do office work. Now I potter around and try to keep active.

  

  Where do you call home? What is it like? IE: weather, scenery

  I live in the Isle of Man, in the middle of the Irish Sea. Known for the TT road races, cats with no tails, and a working Viking Parliament (Tynwald). The weather is grey and cold for seven month of the year, and tepid for the rest. Once or twice a year the sun comes out, known as summer.
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  Isle of Man - A thick bank of sea mist partially covering the Town of Peel.
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  Isle of Man TT Races

  

  Where did you go to school and what is your education level?

  I got sent away to school in a freezing England when I was nine, previously living in Africa. School was a very destructive process for me. I served my time. I did not do well academically. I got a few professional qualifications once in work.

  

  What kind of things you like doing? hobbies, travel, fishing, camping?

  I used to have many obsessions, including flying hang gliders. These days I potter doing whatever I wish. I lived in Africa and the Far East when I was young. I travelled around the world in 1998/99, and after that ended up working in the Caribbean for three years. I visit European countries quite often. Long distance travel is too much or a problem these days. I may go further afield one winter.

  

  Why and when did you start using Linux?

  My journey towards Linux started with a ZX81, then on to a ZX Spectrum a year later. In 1988 I got an Amiga 500 and in 1992 an Amiga 1200 when Commodore went bust. There seemed no point in getting a PC or Apple. I did my first website in 1994 which was hosted on an ac.uk domain (thanks, Roger S). Upon my return from the Caribbean I found a place in London which could provide me with a Linux box with Suse 8.2 installed. I stuck with that until Suse 10, when Novell started to do bad things in my opinion. I tried many other distributions which never quite worked for me. A "live" disk with PCLinuxOS 0.93 caught my eye. I was astounded by the transparent bottom panel, and the Control Centre made life easy. I still look at other distributions out of curiosity. I always recommend PCLinuxOS.

  

  What specific equipment do currently use with PCLOS?

  I have a desktop with a large screen for my daily ruminations. I have a small netbook when I travel. Nothing I have is cutting edge, and yet it works very nicely. For peace of mind I backup my files and system.

  

  What would you like to see happen within PCLOS that would make it a better place. What are your feelings?

  PCLinuxOS is very comfortable for me, it just works and is reliable. Of course there are the occasional glitches, that is inevitable. I have backups so I do not worry about this. It has a comprehensive selection of software, a good selection of desktops, and it has ethics. I trust the judgement of the developers when hard decisions need to be made.

  

  The crown jewel in my opinion is the forum. If someone has an issue there are many clever people who can help. Unlike other hostile forums the moderators ensure bad and abusive postings are removed. Occasionally I can answer some issues.

  

  I also like the magazine which has a variety of articles and tutorials, and which is fun.

  

  I always mention Linux and PCLinuxOS as needed. These days I am less of an evangelist and I leave it to those who care listen to do something for themselves.

  

  

  



  PCLinuxOS Family Member Spotlight is an exclusive, monthly column by YouCanToo, featuring PCLinuxOS forum member. This column will allow "the rest of us" to get to know our forum family members better, and will give those featured an opportunity to share their PCLinuxOS story with the rest of the world.

  

  If you would like to be featured in PCLinuxOS Family Member Spotlight, please send a private message to youcantoo, parnote or Meemaw in the PCLinuxOS forum expressing your interest.
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  PCLinuxOS Puzzled Partitions


  



  Scrappler
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  Download Puzzle Solutions Here!

  

  



  Sudoku
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  Download Puzzle Solutions Here!

  

  



  New Year's Eve Crossword
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  Download Puzzle Solutions Here!

  

  



  PCLinuxOS Word Find: January 2017

  New Year's Exe
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  Download Puzzle Solutions Here! 


  

  


  Screenshot Showcase
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  Posted by arhfox, December 14, 2016, running LXDE
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  Posted by daniel, December 12, 2016, running LXQT
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  Posted byfootstep11 , December 15, 2016, running KDE
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  Posted by francesco_bat, December 21, 2016, running iceWM
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  Posted by HERTZ, December 4, 2016, running KDE
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  Posted by jake721, December 5, 2016, running KDE
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  Posted by ns_meme, December 6, 2016, running KDE
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  Posted by Nok, December 23, 2016, running Mate
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  Posted by tbschommer, December 4, 2016, running KDE
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